Outage report in Messaging API
Incident Report for LINE API
Identified
The cause of this issue has already been identified, and a fix has been applied. Therefore, new message deliveries are not affected. However, some past delivery records may still contain incorrect results, and these will be corrected progressively.

For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2024/10/18/messaging-api-outage/
Posted Oct 17, 2024 - 21:28 JST
Investigating
There is an issue with the recording of message delivery counts, and the results from several APIs that retrieve these counts may be incorrect. This is also affecting the calculation of the monthly message sending limits, which could result in 429 errors being returned based on incorrect calculations during message delivery.
Posted Oct 17, 2024 - 21:24 JST
This incident affects: Messaging API (API).