Outage report

Incident Report for LINE API

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 12:23 JST

Monitoring

Between 11:37 and 11:38, the Rich Menu API experienced temporary delays and failures. The situation has since stabilized.
Posted Apr 17, 2026 - 12:15 JST

Investigating

Due to an outage, some functions aren't working properly. We apologize for any inconvenience.
Posted Apr 17, 2026 - 11:46 JST
This incident affected: Messaging API (API, Webhook).