Outage report in the Messaging API
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2022/10/19/line-platform-outage/
Posted Oct 19, 2022 - 16:18 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 13:41 JST
Investigating
Some messages are delayed or not sent.
Posted Oct 19, 2022 - 12:12 JST
This incident affected: Messaging API (API).