Outage report in Messaging API and Webhook
Incident Report for LINE API
Resolved
This incident has been resolved.

[2022-1-17 UPDATE]
Only a limited area was impacted, so we won't post News on the LINE Developers site.
Posted Jan 14, 2022 - 21:31 JST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 21:07 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 21:06 JST
Identified
Due to an outage, some functions aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Jan 14, 2022 - 21:06 JST
This incident affected: Messaging API (API, Webhook).