Outage report in the Messaging API

Incident Report for LINE API

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 00:22 JST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 23:57 JST

Update

We have identified a potentially suspicious issue within the network path and are currently working to verify the details.
Posted Feb 09, 2026 - 22:08 JST

Investigating

We are currently investigating an issue causing connectivity problems for a subset of users attempting to access api-data.line.me. Our team is actively working to identify the root cause and mitigate the impact. Further updates will be provided as more information becomes available.
Posted Feb 09, 2026 - 13:08 JST
This incident affected: Messaging API (API).