Outage report in the Messaging API
Incident Report for
LINE API
Resolved
This incident has been resolved.
Posted
Apr
07
,
2026
-
09:21
JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Apr
07
,
2026
-
09:03
JST
Investigating
Some narrowcast messages are delayed or not sent.
Posted
Apr
07
,
2026
-
08:39
JST
This incident affected: Messaging API (API).
×
Subscribe to Incident
Subscribe to updates for
Outage report in the Messaging API
via . You'll receive .