Outage report in the Messaging API
Incident Report for LINE API
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 23:24 JST
Monitoring
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 19:31 JST
Investigating
Some requests to the Messaging API are generating error responses with status code 5xx.
Posted Sep 17, 2021 - 19:30 JST
This incident affected: Messaging API (API).