Outage report in Line Messaging API
Incident Report for LINE API
Resolved
During the outage, the following endpoints were returning errors. We apologize for the inconvenience.

/v2/bot/message/delivery/push
/v2/bot/insight/**
/v2/bot/message/delivery/reply
/v2/bot/message/delivery/multicast
/v2/bot/message/delivery/broadcast
/v2/bot/message/quota/consumption

For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2023/12/12/messaging-api-outage/
Posted Dec 12, 2023 - 19:02 JST
Investigating
Due to an outage, some functions aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Dec 12, 2023 - 17:35 JST
This incident affected: Messaging API (API).