Outage report in the LINE Developers console
Incident Report for LINE API
Resolved
The outage has been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted Oct 18, 2022 - 18:06 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 16:27 JST
Investigating
It is not possible to create providers or channels, or change the settings.
Posted Oct 18, 2022 - 16:18 JST
This incident affected: LINE Developers (Developers Console).