Outage report in the Messaging API

Incident Report for LINE API

Resolved

The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2025/06/26/all-products-outage/
Posted Jun 24, 2025 - 16:39 JST

Investigating

Various APIs, including message sending, and webhook sending are unstable.
Posted Jun 24, 2025 - 16:33 JST
This incident affected: Messaging API (API, Webhook).