Outage report in the Messaging API
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2021/04/12/all-products-outage/
Posted Apr 12, 2021 - 17:06 JST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Apr 12, 2021 - 16:16 JST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 15:32 JST
Investigating
Due to an outage, some functions aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Apr 12, 2021 - 15:29 JST
This incident affected: Messaging API (API, Webhook).