Outage report in the Messaging API
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2021/09/16/messaging-api-outage/
Posted Sep 15, 2021 - 10:22 JST
Investigating
Some requests to the Messaging API are generating error responses with status code 5xx.
Posted Sep 15, 2021 - 09:51 JST
This incident affected: Messaging API (API).