Outage report in the LINE Developers console

Incident Report for LINE API

Resolved

The outage has been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted Jul 30, 2026 - 16:45 JST

Investigating

It may take some time to create a channel.
Posted Jul 29, 2026 - 19:34 JST
This incident affected: LINE Developers (Developers Console).