Outage report in Messaging API, Login and LIFF
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2022/10/11/all-products-outage/
Posted Oct 08, 2022 - 07:30 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2022 - 06:55 JST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2022 - 06:22 JST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2022 - 06:22 JST
Investigating
Due to an outage, some functions aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Oct 08, 2022 - 06:09 JST
This incident affected: LINE Front-end Framework (LIFF), LINE Login and Messaging API (API, Webhook).