Notice of failure in some of the insight's APIs
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2023/09/04/messaging-api-outage/
Posted Sep 05, 2023 - 11:23 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 10:11 JST
Investigating
As of 14:00, September 4, 2023, the "Number of followers since September 1, 2023" isn't yet available due to the time required for counting.
https://developers.line.biz/en/reference/messaging-api/#get-number-of-followers

For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2023/09/04/messaging-api-outage/
Posted Sep 04, 2023 - 14:21 JST
This incident affected: Messaging API (API).