Outage report in Messaging API
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2021/06/09/messaging-api-outage/
Posted Jun 09, 2021 - 16:55 JST
Identified
Some requests to the Messaging API are generating error responses with status code 4xx.
- Send text message with Emoji
Posted Jun 09, 2021 - 16:44 JST
Investigating
Due to an outage, some functions aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Jun 09, 2021 - 16:32 JST
This incident affected: Messaging API (API).