Outage report in the Messaging API
Incident Report for LINE API
Resolved
During the outage, the following endpoints were returning errors at a certain rate. We apologize for the inconvenience.

/v2/bot/insight/**
/v2/bot/info
/v2/bot/audienceGroup/**
/bot/pnp/push
Posted Oct 25, 2023 - 17:49 JST
Update
We are continuing to investigate this issue.
Posted Oct 25, 2023 - 10:41 JST
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 23:34 JST
Investigating
From 23:25(JST), some endpoints returned error again. We are currently investigating issues again.
Posted Oct 24, 2023 - 23:25 JST
Monitoring
The system has been recovered. We are monitoring the services.
Posted Oct 24, 2023 - 22:52 JST
Investigating
Some requests to the Messaging API are generating error responses with status code 5xx.
Posted Oct 24, 2023 - 21:10 JST
This incident affected: Messaging API (API).