Outage report on liff.scanCodeV2 method

Incident Report for LINE API

Resolved

An update of liff.scanCodeV2 was released at noon being reverted and confirmed that the issue had been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted Mar 25, 2025 - 14:15 JST

Investigating

Due to an outage, some functions on liff.scanCodeV2 aren't working properly. The date and time, cause and impact will be announced on the LINE Developers site as soon as they are known.
Posted Mar 25, 2025 - 14:08 JST
This incident affected: LINE Front-end Framework (LIFF).