Outage report in the Messaging API
Incident Report for LINE API
Resolved
The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2023/09/07/messaging-api-outage/
Posted Sep 21, 2023 - 21:34 JST
Update
The issue has been identified and a fix is being implemented.

For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2023/09/07/messaging-api-outage/
Posted Sep 07, 2023 - 14:48 JST
Investigating
In the "Get number of followers" endpoint, some LINE Official Accounts can't get the number of followers correctly for September 5, 2023.
https://developers.line.biz/en/reference/messaging-api/#get-number-of-followers
Posted Sep 06, 2023 - 20:13 JST
This incident affected: Messaging API (API).