Outage report in the LINE Developers console
Incident Report for LINE API
Resolved
The outage has been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted Jul 06, 2022 - 12:31 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 11:36 JST
Update
We're planning to deploy the fix tomorrow afternoon (JST).
Posted Jul 05, 2022 - 16:36 JST
Identified
It is not possible to create Messaging API Channel / Blockchain Channel for regions other than Japan, Taiwan, Thailand, and Indonesia.
Posted Jul 04, 2022 - 16:30 JST
This incident affected: LINE Developers (Developers Console).