Outage report in the Messaging API

Incident Report for LINE API

Resolved

The outage has been resolved. Details of the outage, including date and time, cause and impact, will be announced on the LINE Developers site.
Actual affected time was 14:22 - 15:50
Posted Feb 03, 2026 - 17:32 JST

Monitoring

GET api.line.me/v2/bot/message/{messageId}/content was returned a 400 error instead of a 200 response during 14:22 - 15:50(JST) today. We're sorry for inconvenience.
Posted Feb 03, 2026 - 17:01 JST
This incident affected: Messaging API (API).