Outage report in the Messaging API
Incident Report for
LINE API
Resolved
The outage has been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted
Mar
27
,
2025
-
16:33
JST
Investigating
Some requests to the Messaging API are generating error responses with status code 5xx.
Posted
Mar
27
,
2025
-
15:56
JST
This incident affected: Messaging API (API).
×
Subscribe to Incident
Subscribe to updates for
Outage report in the Messaging API
via . You'll receive .