Outage report in the Messaging API

Incident Report for LINE API

Resolved

The outage has been resolved. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2025/06/26/messaging-api-outage/
Posted Jun 25, 2025 - 18:00 JST

Investigating

Some requests to the Messaging API failed with status code 5xx.
Posted Jun 25, 2025 - 17:00 JST
This incident affected: Messaging API (API).