Outage report in Messaging API, Login and LIFF
Incident Report for
LINE API
Resolved
All issues have been resolved. We're sorry for inconvenience.
For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2026/03/19/all-products-outage/
Posted
Mar
19
,
2026
-
12:38
JST
Investigating
12:15:10~12:15:44
- Webhook delivery were delayed.
- Some requests to the Messaging API received error responses with status code 5xx.
Posted
Mar
19
,
2026
-
12:15
JST
This incident affected: Messaging API (API, Webhook).
×
Subscribe to Incident
Subscribe to updates for
Outage report in Messaging API, Login and LIFF
via . You'll receive .