Outage report in the LINE Developers console
Incident Report for LINE API
Resolved
The outage has been resolved. Since the impact was limited, we won't post any news on the LINE Developers site.
Posted Jun 30, 2022 - 18:52 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 18:15 JST
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2022 - 15:45 JST
Identified
It is not possible to refer to Official Account Basic ID of Messaging API Channel in the LINE Developers Console.
You can get the ID with the Official Account Manager for the time being.
Posted Jun 30, 2022 - 15:44 JST
This incident affected: LINE Developers (Developers Console).