Outage report in the Messaging API, LINE Login and LIFF
Incident Report for LINE API
Resolved
This incident has been resolved at 5:14. For more information, see the LINE Developers site.
https://developers.line.biz/en/news/2024/06/27/all-products-outage/
Posted Jun 25, 2024 - 17:31 JST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 17:18 JST
Update
The first fault was observed at 4:33.
Posted Jun 25, 2024 - 16:53 JST
Investigating
Some requests to the Messaging API are generating error responses with status code 5xx.
Posted Jun 25, 2024 - 16:47 JST
This incident affected: LINE Front-end Framework (LIFF), LINE Login and Messaging API (API).